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1.0. INTRODUCTION

1.1. Overview

Synapse Voisus Server is an affordable, client-server based simulated radio and intercom commu-
nications solution. The server is dedicated to heavy simulation processes and extends the power-
ful ASTi Radio environment to Voisus thin clients running on customers’ PCs. Voisus clients 
conserve CPU resources, maximize reliability and minimize maintenance (server-centralized soft-
ware updates). The Synapse Voisus Server has elegant administration, simply download the client 
application from the server, remotely configure, and operate. 

The server is a Telestra with the full-fidelity ASTi Radio environment. Server also features a DIS 
Interface (HLA optional) and a network link to Voisus clients. Voisus Server is configured using 
Studio. 

The Voisus client is a communication operator GUI panel with remote IP audio. The client appli-
cation is downloadable using the Remote Management System web interface.

Configuration and operation is easy with three simple steps:

 1. Point your web browser at the Telestra to access the Remote Management System and 
download the client.

 2. Use Studio to remotely configure the network and clients’ access to ASTi radios.

 3. Communicate using the client GUI.

Synapse Voisus Server features:

• Voisus Client supports single-user ASTi operator

• Remote configuration using Studio

• Variety of client GUIs available: Voisus standard, SINCGARS and other MIL radios, and 
VBS2 overlay, Custom GUIs available, contact ASTi for details. 

• Client includes a GUI comm panel providing access to multiple ASTi radios and intercoms

• Voisus Server is inter-operable with Synapse Workstation (integrating hardware-based oper-
ator stations) and Synapse Radio Bridge (integrating live radio traffic). 
Copyright © 2012 Advanced Simulation Technology inc. 1
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Here is a live-virtual-constructive (L-V-C) application example for an ASTi Synapse Voisus 
Server integrated with a Synapse Workstation, Radio Bridge, Telestra-based flight simulator and 
an ACE Studio master control station. Capabilities realized:

• Links geographically disperse facilities

• Provides interoperable voice comms by linking diverse environments (simulators, comput-
ers, live-field comms)

• Provides centralized exercise management 

IP

Communication

Network

U.S. Navy, Analysis Cell

Joint Forces, Exercise Control

Studio

USAF, Special Ops Squadron

USMC, Live Fire Range

Live SINCGARS

Telestra 4 Integrated

with Flight Simulator

Synapse Voisus Server

Synapse Radio-IP Bridge
Synapse Workstation

Live RF Comms
IP Network Comms
Remote Monitor & Management
ACENet, Digital Audio & 
Remote Radio Control 

Features Voisus Clients, hosted on 
customer-furnished Linux or Windows PC

IP
Network

US Army, Task Force HQ

Exercise Planner & Monitor
Remote Mgmt. System (RMS)
Simulated Radio App (optional)

Figure 1: Synapse Application Example
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Voisus Server’s network-centric architecture is highly scalable; simply connect more client posi-
tions to the IP network and centrally manage using the Voisus Server. Client-based operators can 
be located wherever there is access to the network.

Voisus Server features: 

• Flexible and Scalable Architecture: Configure server modules to meet custom require-
ments. 

• Interoperable: Inter-operates with full fidelity radio simulations. 

• Deployable out-of-the-box: Connect, configure, operate. 

• DIS/ HLA Compliant: Synapse is inter-operable with a vast array of simulators, data anal-
ysis and data logging tools. 

• Simple to Install: Modular/ click-together, all-Ethernet installation. 

• Simple to Run: Even novice users can exploit the capabilities of ASTi’s powerful and intu-
itive ACE software. 

• Robust and Reliable: Industrial hardware, Intel Quad Core CPU, Realtime LinuxTM OS.
Copyright © 2012 Advanced Simulation Technology inc. 3
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2.0. GETTING STARTED

2.1. System Hardware

The standard Synapse Voisus Server includes the following components.

Description SYN-0S Standard Feature

Telestra 1 Yes

ACE-RIU 1 Yes

Operator headsets, USB adapters and 
PTT ancillaries

various Available Separately
4 Copyright © 2012 Advanced Simulation Technology inc.
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2.2. USB Adapters and Headsets

Voisus clients are compatible with the following USB adapters and headsets. All of the listed USB 
adapters provide built-in sidetone. Sidetone is a critical feature that provides the client operator 
with an audible indication that they are actively transmitting. 

USB Adapters

ASTi Part Number Manufacturer Built-In PTT Compatible Headsets

USB-RADIUS-010 ASTi Yes Specific Telex (see list)

USB-P-DA40 Plantronics No All Plantronics H-Series 
(see list*)

USB-P-SHS2355 Plantronics Yes All Plantronics H-Series 
(see list*)

Headsets

Note: Some headsets require USB adapters.The logitech (HS-LG-G35) does not require an 
adapter.

ASTi Part Number Manufacturer
Stereo**

Mono
Ear Cups

HS-TX-PH-44R5 Telex Stereo Dual, light weight

HS-TX-HR-2R5 Telex Stereo Dual, noise isolation, 
medium weight

HS-P-H251 Plantronics Mono Single, light weight

HS-P-HW261N Plantronics Mono Dual, light weight

HS-P-SHR2083-01 Plantronics Mono Dual, noise isolation, 
medium weight

HS-LG-G35 Logitech Stereo Dual, noise isolation, 
heavy weight

** Stereo headsets are recommended for use with Voisus-VBS2 plugin. 
Copyright © 2012 Advanced Simulation Technology inc. 5
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Speakerphones

ASTi Part Number Manufacturer Features

USB-P-P420 Plantronics Mic mute and volume controls, active 
echo cancellation, and auxiliary head-
phone jack

Note: Plantronics sales literature states that Plantronics USB adapters are compatible with all 
Plantronics H-Series headsets. ASTi has tested and validated Voisus clients using the listed Plan-
tronics headsets. 

Plantronics® is a registered trademark of Plantronics, Inc. 

TelexTM is a trademark of Telex Communications, Inc. 
6 Copyright © 2012 Advanced Simulation Technology inc.
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2.3. System Hardware Installation

2.3.1. Network Configurations
Voisus Server utilizes three application network traffic links:

• Studio: Central management station

• DIS*: Inter-Server (or inter-simulator) communications

• Voisus: Server-Client communications

*Distributed Interactive Simulation (DIS), IEEE-1278 standard

Figure 2 shows the most basic network configuration for the Voisus Server system. All three 
application links share a common IP network. The benefit of this configuration is simplicity. 

Telestra ACE Studio
(See Note) 

DIS
Analog Voice

Operator 1 & 2 Operator 3 & 4 Operator 5 & 6 Operator 7 & 8

DIS and
Voisus

IP Network Comms

RIU1

Eth1

Advanced Simulation Technology, Inc.

CHAN A CHAN B CHAN C CHAN D

USB Voice & PTT
Headset

USB Adapter
(PTT Optional)

To Other ASTi 
Communications SystemsEth0

Figure 2: Common Network Configuration

See note on following page. 
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Note: ACE Studio provides centralized, network-based tools that are used to configure and man-
age Synapse systems. There are two Studio packages available: 

• Studio VM (virtual machine) is provided with every Synapse system. Studio VM is a soft-

ware-only product that installs on customer-furnished Windows® or LinuxTM computers.

• Studio integrated on a Telestra platform. This preconfigured system is available separately. 

One ACE-RIU is required for each Synapse Voisus Server to provide system synchronization. 
8 Copyright © 2012 Advanced Simulation Technology inc.
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Figure 3 shows a separate network configuration, with Studio and DIS application traffic on one 
IP network (DIS) and Voisus application traffic on another network (Voisus). The benefit of this 
configuration is network traffic management. Using this configuration, traffic segregation eases 
congestion on each network. Also, computers on each network are isolated from superfluous traf-
fic (for example, Voisus client computers are not subjected to DIS traffic), which conserves pro-
cessing resources. 

Telestra ACE Studio
(See Note) 

DIS
Analog Voice

Operator 1 & 2 Operator 3 & 4 Operator 5 & 6 Operator 7 & 8

DIS
Network

Eth0

To Other ASTi 
Communications Systems

Voisus

IP Network Comms

RIU1

Eth1

Advanced Simulation Technology, Inc.

CHAN A CHAN B CHAN C CHAN D

USB Voice & PTT
Headset

USB Adapter
(PTT Optional)

Eth2

Figure 3: Separate Network Configuration
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2.2.2. ACE Studio Installation
There are two Studio packages available: 

• Studio VM (virtual machine) is provided with every Synapse system. Studio VM is a soft-

ware-only product that installs on customer-furnished Windows® or LinuxTM computers.

• Studio integrated on a Telestra platform. This preconfigured system is available separately. 

In addition to the ACE Studio platform, you will need the following items:

• Monitor

• Keyboard

• Mouse

• Power Supply

• CAT5 or CAT6 cable

• Network connection

Follow these steps to install the ACE Studio platform:

 1.  Connect to a monitor, keyboard and mouse.

 2. Connect ethernet port to an IP network (common with all of the Synapse systems that will 
be remotely managed by the ACE Studio). See section 2.2.1. for network configuration 
guidance.

 3. Connect to power.
10 Copyright © 2012 Advanced Simulation Technology inc.
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2.2.3. Telestra Installation
The Synapse Voisus Server is hosted on the Telestra platform. In addition to the Telestra chassis, 
you will need the following items:

• Monitor

• Keyboard

• Power cord

• CAT5 or CAT6 cable

• Network connection

Ethernet Port Connections

Port Connection

Eth0 DIS (Inter-Telestra Comms)
Voisus (Telestra - Client Computer Comms)

Eth1 ACENet (ACE-RIU)

Eth2 Voisus (Telestra - Client Computer Comms, Alter-
nate Configuration)

PROPERTY OF

ASTI
0000

Network Ports
See chassis labels for ethernet assignment

Ethernet labels will be Eth0, Eth1, and Eth2

Figure 4: Network Ports

Please read the Eth0, Eth1, and Eth2 labels on your system to verify the Ethernet locations.

Follow these steps to install the Telestra platform:

 1. Connect Telestra platform to a monitor and keyboard. Note that a monitor and keyboard 
are only necessary for initial software configuration.

 2.  Connect the Telestra’s Ethernet interface(s) to the Studio management system, the Voisus 
client computers and the DIS network (linking to other Telestras). See section 2.2.1. for 
network configuration guidance.

 3. Connect to power.
Copyright © 2012 Advanced Simulation Technology inc. 11
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2.2.4. ACE-RIU Installation
One ACE-RIU is required for each Synapse Voisus Server to provide system synchronization. 

Important: The ACE-RIU in the Voisus Server configuration is not used to produce audio. Do not 
connect headsets to the device.

Refer to Figure 2 for top level system installation guidance.

Advanced Simulation Technology, Inc.

CHAN A CHAN B CHAN C CHAN D

Figure 5: ACE-RIU Front Panel

Serial Ports

A B Status

Power

+15VDC

1 2 3 4

ACENet

Figure 6: ACE-RIU Rear Panel

In addition to the ACE-RIU, you will need the following items:

• ACE-RIU Power Supply

• CAT5 or CAT6 cable

Follow these steps to install the ACE-RIUs:

 1. Connect the ACE-RIU Ethernet port (ACENet) to Eth1 on the Telestra, using a CAT5 
cross-over cable or a switch and CAT5 patch cable. 

 2. Connect to a furnished 15 volt power supply. IMPORTANT: Use only the ASTi furnished 
power supplies for this purpose. Use of other power supplies may result in equipment 
damage not covered by the product warranty or degraded product performance.
12 Copyright © 2012 Advanced Simulation Technology inc.
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3.0. SYSTEM SETUP

3.1. ACE Studio Setup

ACE Studio provides centralized, network-based tools that are used to configure and manage 
Synapse systems. There are two Studio packages available: 

• Studio VM (virtual machine) is provided with every Synapse system. Studio VM is a soft-

ware-only product that installs on customer-furnished Windows® or LinuxTM computers.

• Studio integrated on a Telestra platform. This preconfigured, ready-to-use system is avail-
able separately. 

The following instructions apply to both Studio VM and integrated Studio products. 

 1. Power on the ACE Studio and allow it to boot.

 2. Log into the ACE Studio:

Username: aceuser Password: aceuser

 3. In the top left corner select System > Administration > Networks.
Copyright © 2012 Advanced Simulation Technology inc. 13
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 4. Check the ‘Profile’ box and then select ‘Edit.’

 5. Select the ‘Statically set IP addresses’ fill button.

 6. Enter the IP address and Subnet mask. 

Contact your network administrator for valid IP addresses and subnet masks for the net-
work(s) where the Telestra platform and ACE Studio will be integrated.
14 Copyright © 2012 Advanced Simulation Technology inc.
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3.2. Telestra Setup

 1. Power on the Telestra and allow it to boot.

 2. Login with

Username: root Password: abcd1234

 3. At the prompt type:

ace-net-config -a xxx.xxx.xxx.xxx -n yyy.yyy.yyy.yyy 

where “xxx.xxx.xxx.xxx” is the IP address and “yyy.yyy.yyy.yyy” is the net-
mask.

This sets the IP address and netmask for Eth0 which is used to access the Remote Man-
agement System (RMS) via a browser to complete the network setup.

 4. Optional: For more network setup options type: 

ace-net-config -h

 5. Reboot the Telestra to activate the changes.

Once you have configured the Telestra IP address, you can use ASTi’s web-browser based 
Remote Management System (RMS) interface to make subsequent changes to the Telestra net-
work settings. 
Copyright © 2012 Advanced Simulation Technology inc. 15
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3.2.1. Remote Management System
 1.  On the ACE Studio or any computer on the network, open RMS by opening the web 

browser and typing the Telestra IP address in the address bar. 

 2. In RMS, navigate to the Configuration > Network Devices page and select the ‘Edit 
Eth0 Config’ link.

 3. Login with

Default Username: admin Password: astirules

Note: There are two modes to choose from either DHCP or Fixed. If you have a DHCP server and 
select DHCP, an IP address and subnet mask are automatically assigned. Continue with the fol-
lowing steps for fixed mode. 

 4. Enter the Telestra IP address that was previously entered in the Telestra’s command line.

 5. Set the mode to ‘fixed.’

 6. Enter the subnet mask.
16 Copyright © 2012 Advanced Simulation Technology inc.
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 7. Select the ‘Make Changes’ button to apply the IP address and subnet mask. 

 8. Eth1 and Eth2 should remain at the factory default settings. Do not change Eth1 or Eth2. 

 9. Optional: Change the network hostname of the Synapse. Navigate to the Configuration > 
Networking page, and select the ‘Edit Network Config’ link. Change the hostname and 
select ‘Make Changes.’
Copyright © 2012 Advanced Simulation Technology inc. 17
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 10.Navigate to the ‘System Actions’ page (System > Reset/Power) and select ‘System 
Reboot.’ The reboot process will take approximately 2 minutes, select the ‘Reboot Teles-
tra System Now’ button.
18 Copyright © 2012 Advanced Simulation Technology inc.
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3.3. ACE-RIU Setup

 1. Complete ACE-RIU installation, as described in section 2.2.3.

 2. Power on the ACE-RIU.

 3. In RMS, navigate to Network > ACE-RIUs. 

The connected ACE-RIU is listed on this page and has a green check mark under the ‘Sta-
tus’ column, if there is a red ‘X’ under the ‘Status’ column there is a problem with the 
ACE-RIU. 

 4. Select ‘Name.’ Rename the device to “RIU1” as shown below. Please note that the device 
name is case sensitive and must match the name in the ACE software. 
Copyright © 2012 Advanced Simulation Technology inc. 19
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 5. Return to the System > Status page and confirm the information for Eth0. 

Optional: This page provides a system information section for user contact settings 
including description, contact email, installation facility, installation location, contact 
name, contact phone, and installation trainer. If desired, fill in the contact settings to iden-
tify your system. 

 6. Close the browser.

Hint: To open RMS from ACE Studio, right-click on the SYN4-VS-XX icon and select RMS. 
20 Copyright © 2012 Advanced Simulation Technology inc.
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4.0. SYSTEM SOFTWARE CONFIGURATION 

The first step toward successful setup and integration of a Synapse system is coordination 
between all Synapse sites to ensure that critical communications parameters are defined. Follow 
the steps in this section to ensure proper configuration. 

All software is pre-installed during factory system integration. Should you need to re-install the 
system software, please refer Appendix A: Cold Start. 
Copyright © 2012 Advanced Simulation Technology inc. 21
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4.1. Creating a Layout in ACE Studio

Navigate to Accessories > ASTi > ACE Studio to open ACE Studio. 

Step 1: Open Project 

 1. In the top left corner of the window, select Project > Open. 

 2. Expand the name of your system (SYNAPSE4) by selecting the side arrow. This displays 
all the projects located on the system. 
22 Copyright © 2012 Advanced Simulation Technology inc.
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 3. Select the project called SYN4-VS-32. This will open the Project. 

Note: In the remainder of this document the left column of folders is referred to as the ‘Tree 
View.’ The graphical layout view is referred to as the ‘Icon View.’ 

 4. In the Tree view, click on the ‘SYN4-VS-32’ folder. In the Icon view, right-click on 
‘main’ layout and select ‘Clone’. Rename the project accordingly. This will keep your fac-
tory layout intact for future reference. 
Copyright © 2012 Advanced Simulation Technology inc. 23
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 5. In the tree view, click on the new layout that was cloned from ‘main’.
24 Copyright © 2012 Advanced Simulation Technology inc.
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Step 2: Set DIS Gateway

 1. In the Tree view, select the Servers folder.

 2. In the Icon view, double-click the DIS Gateway. This opens the DIS Gateway window.

 3. Fill in the DIS version number: 4, 5, or 6.

 4. Select Eth0 for the interface and fill in a port number. The default port number is 53000.

Note: All of the Synapse systems on the DIS network must share a common DIS UDP 
Port number.

 5. Next to ‘main’ enter the multicast or broadcast address. This sets the outgoing destination 
address for packets on the DIS port.

 6. Then select ‘Ok’.
Copyright © 2012 Advanced Simulation Technology inc. 25
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Step 3: Set the Domain

Important: Although the original ‘main’ layout was cloned and replaced, the Helper/Builder 
icons (Domain, CommPlan, Operators, Radios, etc.) in the new layout are still connected to the 
‘main’ layout. If you make changes to any of the Helper/Builder icons in the new layout, the 
‘main’ icons will also have these changes. In order to maintain the original layout, it is important 
to clone and replace the new layout Helper/Builder icons.

 1. In the Icon View, right-click the Domain icon and select ‘Clone and Replace’ and rename 
it.

 2. Double-click the Domain icon.

 3. Under ‘Add Domains’ select ‘DIS’ and enter the DIS Exercise ID number.

Note that Synapse sites can only inter-communicate if they share the same DIS exercise 
ID.

 4. Select to ‘Set IDs to Last Two IP Octets’ to automatically set the Site and App IDs.

Each Telestra on the network must have a unique set of DIS IDs. 
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Step 4: Set up the Comm Plan

Note: Comm plan will have pre-filled libraries for customer ease.

 1. In the Icon View, right-click the Comm Plan icon and select ‘Clone and Replace’ and 
rename it.

 1. Double-click the Comm Plan icon to open it.

 2. Select the Net folder and then select the ‘net’ list.

Important: Do not change the Net names in the list.

 3. Configure each Radio Net with a Frequency, Waveform, Crypto, Frequency Hop, and Sat-
com.

 4. Configure each Net with a Frequency and Waveform.

 5. Select ‘Ok.’
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Step 5: Set Up the Radios

 1. In the Icon View, right-click the Radios icon and select “Clone and Replace” and rename 
it.

 2. Double-click the Radios icon to open it.

 3. Under ‘Radio Name’ select “Radio: XXX” where “XXX” is the radio name. Under Set-
tings set the Domain by selecting the ‘...’ box, select the Domain from the drop down list. 

 4. Under Exercise ID select ‘Set IDs from Domain.’

 5. Set the Entity ID and Radio ID.

 6. Select the Fill, Crypto Library, and World Position.

 7. Under Voisus Info., check the ‘Lock’ box if you would like to disable the Voisus client’s 
ability to change the radio state.
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Step 6: Set up the Voisus Channels

 1. In the Icon View, right-click the Channels icon and select ‘Clone and Replace’ and 
rename it. 

 2. Double-click the Channels icon to open it. 

 3. Select an Client under ‘Channel Name.’ 

 4. Set the Configured Radios number. This sets the number of radios the operator will have 
access to. Voisus clients can have a maximum of 16 radios and VBS2 clients can have up 
to 8 radios maximum.

 5. Select the Radios that were configured previously in the Radio Helper. 

 6. Set the Rx/Tx. ASTi recommends setting most radios to Rx, multiple radios set to Rx/Tx 
may cause confusion. 

 7. Set the RX/TX Lock. Lock prohibits the operators ability to change the Rx/Tx status. 

For example, Operator 1 has access to 3 radios. Two of those radios are Rx only and are 
locked. The operator cannot transmit on these two radios. The third radio is unlocked, 
therefore the operator can change the Rx/Tx settings, if desired. 

 8. Set the Net Lock. Lock prohibits the operators ability to change the Net for that position.

Only Client_01 is configured with 4 radios in the default project, complete the configuration of 
the other clients. 
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Step 7: Map the Clients

 1. Double-click the Voisus PC icon to open the Voisus Client Editor.

 2. Set the Name such as “Voisus_Clients.”

 3. Set the Port number. Default port is 35551.

Note: ASTi recommends using the default port number unless a different one is required.

 4. In the Channel box, select the Project and Channels Helper name.

 5. In the Client Mapping box, add each client PC’s IP address.

Note: IP addresses are optional, a blank IP field represents an “open” slot that any 
“unlocked” client can connect to over the network. Only one client at a time can connect 
to a slot.

 6. Select “Update.”
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Step 8: Map the ACE-RIU

 1. Double-click the ACE-RIU icon to open the ACE-RIU Editor.

 2. Set the Name to “RIU1.” Please note that the device name is case sensitive and must 
match the name set in RMS. 

 3. Select the ACE_RIU present on the network.

 4. Optional: Set the location of the ACE-RIU. 

 5. Select the Telestra the ACE-RIU is mapped to. 

 6. In the Channel box, select the Channels Helper name and the corresponding operator for 
each channel.

 7. Select “Update.”
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Step 9: Save and Install

 1. Select to Save and Install the layout and start using it immediately.

Hint: If for some reason the Domain or Commplan are not attached to your Telestra in the Layout, 
you can reassign them to the Telestra under the ‘Telestra Edit’ as shown below. 

 2. For VBS2 only, proceed to Appendix D for the Voisus-VBS2 Plugin installation.
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5.0. VOISUS CLIENT

Voisus client is a communication operator GUI panel with remote IP audio. The client application 
is downloadable using the Remote Management System web interface.

Voisus client software features the following:

• Select up to 16 radios per operator 

• Remote configuration and management of all clients using ACE Studio

• Runs on RedHat® Enterprise Linux® or Windows® workstations

• Includes a GUI comm panel providing access to multiple ASTi radios and intercoms

• Support for a variety of headsets and PTTs

• Built-in test for headset and microphone

• Variety of client GUIs available: Voisus standard, SINCGARS and other MIL radios, and 
VBS2 overlay, Custom GUIs available, contact ASTi for details.
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5.1. Client System Requirements

The Voisus software runs on a computer with an Ethernet network connection. See the table 
below for supported operating systems.

Operating System Requirements

RedHat® Enterprise Linux® 5.3 or 5.4
(32 bit)

GTK, ALSA, libusb and libprotobuf

CentOS 5

Windows® XP (32 bit) SP2 and SP3 with .NET Framework 2.0 or 
3.5 installed 

Windows® Vista .NET Framework 2.0 or 3.5 installed 

Windows® 7 .NET Framework 2.0 or 3.5 installed 

The minimum system requirements include:

• Intel Pentium 4 1.3 GHz or better

• 1 GB RAM

• 10/100 Ethernet card (client side only)

• mouse

• USB 2.0 port (available for connection to USB adapters and headsets)

• keyboard

• monitor (recommended minimum resolution of 1280 x 800)

• Telestra on the network with simulated radios or intercoms
34 Copyright © 2012 Advanced Simulation Technology inc.



ASTi  Synapse Voisus Server Manual (Ver. 1, Rev. F1)
5.2. Choosing an Audio Device on the Client

On the client PC you must select the audio device that Voisus should utilize. This will vary 
depending on the operating system. Plantronics devices will show up as “DA40 Adapter” and the 
radius device as “ASTi Radius”.

5.2.1. Linux Default Audio Device
If you are using a Linux OS navigate to System > Administration > Sound card Detection and 
ensure that the proper audio device is selected as the “Default audio card.” 
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5.2.2. Windows Default Audio Device 
If you are using a Windows OS, navigate to the Control Panel > Sounds and ensure that the proper 
audio device is selected as the default Windows “Playback” and the default “Recording” device 
for the microphone and the speaker.
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6.0. CLIENT SOFTWARE INSTALLATION
Download the Voisus client software on the workstation using ASTi’s Remote Management Sys-
tem (RMS). Navigate to RMS using a standard web browser on any workstation with the same 
network (LAN/WAN) as the Telestra. Open the web browser and in the address field type:

http://xxx.xxx.xxx.xxx/

where “xxx.xxx.xxx.xxx” is the IP address assigned to the Telestra’s Eth0 interface. 

After pointing the browser to the Telestra, RMS will respond by displaying the System Status 
screen. Navigate to the Configuration > Voisus Downloads page and select the Voisus link that 
corresponds to your system, either Linux or Windows. Follow the installation section below that 
corresponds to your operating system.

Figure 7: RMS Voisus Downloads
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6.1. Linux Installation

First download the Voisus client for Linux from RMS as described in the previous section to the 
desktop.

 1. Open a command prompt by selecting Applications > Accessories > Terminal. 

 2. Follow the RMS instructions as shown below.

 

38 Copyright © 2012 Advanced Simulation Technology inc.



ASTi  Synapse Voisus Server Manual (Ver. 1, Rev. F1)
 3. Navigate to Applications > Internet > Voisus. 

 4. Set the network settings for the Telestra. Set the IP address of the Telestra. 

Depending on the Voisus configuration in ACE Studio, the operators settings window may 
open to select an operator. If the IP Address field shows “None” then the user may select 
that Operator Name. If an operator is selected it will show a lock icon. Locked operators 
are not available. The only exception is the designated Voisus Client system. 
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6.2. Windows Installation 

Install .NET Framework 2.0 or 3.5 if using a Windows® XP system before installing the Voisus 
client software. Refer to the Microsoft website (http://www.microsoft.com) for information and 
downloads. 

 1. Download the Voisus client for Windows from RMS as described in section 6.0 of this doc-
ument. 

 2. Navigate to the “VoisusSetup_x_y_z.exe” file where x.y.z represents the software revision. 
Double-click it to begin the installation.

 3. The Security Warning window may appear, select “Run” to install the software.
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 4. The Voisus setup will begin, select “Next” to begin software installation.

 5. Select the file location for the Voisus folder and select “Next.” 
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 6. Select “Install” to begin the installation.

 7. Select “Finish” to end setup.If “Launch Voisus” is checked, Voisus will automatically open 
after selecting finish. 
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 8. Otherwise, double-click the “Voisus.exe” icon on the desktop to open Voisus. 

 9.  Set the IP address of the Telestra. The port number must match the port number set in the 
Voisus Client Editor as shown in Step 7 of Creating a Layout in ACE Studio. If you are 
unsure of these settings, contact your network administrator. 

Note: ASTi recommends using the default port number unless a different one is required. 

Depending on the Voisus configuration in ACE Studio, the operators settings window may 
open to select an operator. 
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7.0. STANDARD CLIENT GUI

The Client features audio and control devices that provide a complete operator interface to the 
DIS network communications environment. The standard Synapse Voisus Server system connects 
to customer provided Windows or Linux PCs hosting the clients. Client stations may include 
optional headsets, mics, and PTTs.

The Voisus interface provides runtime communications control settings (volume, sidetone, 
receive and transmit access) for each net available on the network.

The Voisus Operator settings configured in Studio provide the pre-set values for the Voisus inter-
face. At system startup, these values are automatically loaded into the software application. These 
settings include:

• Operator: The operator name for the client station.

• Radio: Defines the radio or intercoms available to the operator. 

• RX/TX: Sets comms status for Receive Only, Transmit and Receive or Off, for each radio.

• RX/TX Lock: Grants comms status change privileges to the Client. If locked, it disables the 
operator’s ability to change the comms status (receive, transmit or off) for each DIS radio. 
This means that the presets loaded from the software configuration cannot be changed by 
the operator.

• Net Lock: Lock prohibits the operators ability to change the Net for that position. This 
means that the preset nets loaded from the software configuration cannot be changed by the 
operator. 

Once the system starts, the Voisus display shows the operator’s communications status, as loaded 
from the software configuration.

Select each net. Click on the net number to cycle through Receive Only (green), Transmit and 
Receive (blue), and none (gray).

Receive Only allows the operator to hear audio received on the radio. When a transmission from 
another radio is received, the entire radio name turns Green. The radio name is illuminated in light 
green when the audio is active, but the operator isn’t actively listening.

Transmit and Receive allows the operator to receive and transmit on the selected radio when the 
PTT is pressed. Notice when the PTT is pressed, the entire radio name turns blue; this indicates 
the operator is currently transmitting. The radio name is illuminated in light blue when a shared 
radio is transmitting but the operator is not transmitting on that radio.
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Each operator may individually set the volume of each radio. The sliding bars below each radio 
control the received audio volume. Slide to the right to increase volume, slide to the left to 
decrease volume. 
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7.1. Operator Settings

The Operator Settings allow the user to select any available operator and retrieve radio settings. 
Operators may be locked by the administrator in the ACE Studio configuration. 
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7.2. Headset Settings

Embedded functionality allows operators to set radio settings such as volume, sidetone and vox 
levels. There are headset presets for the Plantronics USB headset and a preset for the ASTi 
Radius. Select the preset for your headset and select “Set Values” then adjust the settings as neces-
sary. Adjust the Earphone, Mic, Vox, and Sidetone settings to a comfortable level using the micro-
phone test.

Vox mode allows for automatic transmission of voice without having to push a PTT button. The 
Vox is voice activated and is dependent upon the threshold level. The higher the vox level, the 
louder the voice must be to transmit, i.e. output is active only when the voice level exceeds the 
threshold. The lower the vox level, the voice is easily transmitted, i.e. output is active at a lower 
level.

Sidetone volume sets the level for hearing your own voice feedback during net transmissions. 
Note: In order to hear sidetone, a radio must be enabled, and your headset device must support 
sidetone (see supported USB Adapters and Headsets). 

Figure 8: Headset Settings
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To test the headset use the earphone test which plays a sinewave to check the sound device. Run 
the microphone test to turn the microphone on and verify that it is working properly.

Figure 9: Headset Tests
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8.0. TROUBLESHOOTING
On the Voisus client, under the Voisus options, select the “Log...” to view the status of the Voisus 
client, specifically the headset status, headset audio and Telestra connection.

There are several RMS Health pages to verify the Voisus software is working properly. Select the 
Voisus Networking link to view the networking details. 
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The RMS Voisus Networking page displays the system’s overall receive and transmit packets. 
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In RMS, view the RMS Health page for troubleshooting information under ASTi Realtime > 
“Voisus Operators”. 
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The RMS Voisus Operator page displays operator details including the connection, number of 
radios, and the IP address. Select an operator to view operator statistics, these are typically used 
for ASTi internal debugging. 
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8.1. Voisus Networking Error Messages

If an incorrect Telestra IP address or Telestra port is entered, you will get the following message.

If the client tries to connect to a Telestra that is not configured for the client, you will get the fol-
lowing message. 
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9.0. FAQs
Q: Can client radios interact with all other DIS radios on the network? 

A: Yes, including all ASTi systems (Telestra ACE, Telestra 3 MBV, DACS, and PC’ver) and third 
party radios. Voisus Technology supports all radio types that are supported in ACE software, 
including AM, FM, VoIP, network intercoms, SATCOM, SINCGARS, and Havequick.

Q: How many client operators can connect to one Telestra? 

A: The limitations are determined by the model size and loading on the Telestra. Contact ASTi to 
discuss your specific requirements. 

Q: Do I have to connect my headset to my workstation before starting the Voisus client software?

A: Yes and the default sound device must also be selected. 

Q: What is the Voisus software loading on the client and Telestra?

A: The software loading on the client workstation will vary depending on the client PC hardware 
and the number of active radios, but typically CPU utilization will be between 1-10 percent. The 
loading on the Telestra with 16 radios/operators is 35 percent.
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10.0. CLIENT SECURITY FIREWALL CONFIGURATION

10.1. RedHat Enterprise Linux

If security standards require enabling the firewall, follow the steps below to create a path for the 
network. 

 1. Navigate to System > Administration > Security Level and Firewall. 

 2. The prompt will ask for the ‘root’ user password. Enter the root password. 
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 3. The Security Level Configuration screen will open. Select Firewall > Enabled. 

 4. Select the arrow to expand ‘Other ports’. Select the ‘Add’ button to add a port. The 
default port is 35551. 

 5. Set the port and the protocol to the port used on the Telestra. This is the same port number 
set during the client installation. 

 6. Save changes and close window. 
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10.2. Microsoft Windows

Firewalls in Windows may vary depending on system requirements, see your system administra-
tor. 

During software installation select to “Unblock” ASTi Voisus in the “Windows Security Alert” 
window.
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APPENDIX A: COLD START

Refer to the ASTi Synapse Cold Start and Installation Manual (DOC-01-SYN4-CSI-1), available 
at: 

www.asti-usa.com/support/document/synapse.html
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APPENDIX B: SAFETY and HANDLING

This section must be read completely and understood before using the Synapse Workstation. If 
you are unsure of any information presented please contact ASTi.

The following safety precautions must be observed when performing any operation and mainte-
nance tasks associated with the ASTi Synapse Workstation. These safety precautions are neces-
sary to prevent injury to personnel and damage to equipment.

Warning: Potentially fatal voltages are present in the Synapse Workstation. Before removing, or 
replacing any component, ensure that ALL electrical supplies have been turned off and electrical 
power cords disconnected from the platform.

The following disclaimer is provided regarding use of the Synapse Workstation. The disclaimer 
applies to all parties using the system in any situation or configuration. This disclaimer should be 
read and understood completely before using the system.

Disclaimer: The Synapse Workstation is a sound production device. The user, by the act of 
installing and using the Synapse Workstation and any associated equipment such as external 
amplifiers, headsets, speakers, etc., warrants and represents that he/she is aware that excessive 
audio levels can cause permanent hearing impairment and that he/she assumes full responsibility 
for configuring all equipment including hardware and software to achieve safe operating sound 
pressure levels under all conditions.

Equipment Handling: All platform circuit boards and modules are sensitive to electrostatic dis-
charge (ESD). To avoid damage to system equipment, proper ESD procedures should be followed 
when handling all equipment. Ensure that all work is performed at a properly grounded ESD work 
station. In addition, all personnel handling equipment should be properly grounded.

When transporting or shipping individual modules, equipment should be fully enclosed in an anti-
static bag. ASTi is not responsible for equipment damage due to improper handling.
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APPENDIX C: WARRANTY AND CUSTOMER SUPPORT

Warranty

ASTi provides a one year limited warranty on all ASTi equipment covering all parts and labor.

In the case of equipment upgrades, warranty applies to original date of shipment of individual 
components.

Other commercial equipment purchased or provided such as monitors, amplifiers, speakers, fiber 
optic links, etc. are also covered under the one year warranty unless otherwise stated.

The warranty does not cover improper equipment handling or improperly packaged returns.

Extended warranties are available. Contact ASTi for details (703) 471-2104.

Repairs and Returns 

If it becomes necessary to return equipment to ASTi, please observe the following instructions:

Obtain an RMA number through ASTi’s website: http://www.asti-usa.com/support/

When packaging the equipment in question, make sure it is well protected. The device should be 
properly enclosed in an antistatic bag to prevent possible ESD damage. Failure to properly pack-
age the equipment during shipping could void the warranty.

Do not include accessory pieces such as rackmount kids, power supplies or software. Only send 
items that do not work.

The shipping label must include the RMA number.

Include a description of the problem, point of contact, phone number, return address and unit 
serial number(s). Failure to include this information could extensively delay the return of the 
equipment.

Evaluation of equipment is performed free of charge. No work will be done without prior cus-
tomer approval. Customer is responsible for shipping charges to ASTi for warranty and non-war-
ranty repairs.

If an RMA number is not used within thirty (30) days of issuing date, the request data and number 
issued will be closed and designated as unused.

Any items received from customers without RMA numbers or appropriate contact information 
included with shipment will not be tested. After sixty (60) days, ASTi reserves the right to scrap 
all hardware received in this condition.

If the equipment is not under warranty a Purchase Order will be required to cover the cost of any 
repairs. ASTi will provide a quote for all non-warranty repair items.

Equipment will be shipped back using Federal Express, unless otherwise directed. If the repair is 
non-warranty then shipping charges will be billed.

International customers must include the correct product value on all shipping documents. Con-
tact ASTi for proper harmonized tariff codes. The customer is responsible for all duties, taxes and 
fees incurred in shipment of the equipment.
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APPENDIX D: VOISUS-VBS2 PLUGIN INSTALLATION
Virtual BattlespaceTM 2 (VBS2) users can employ ASTi’s full-fidelity radio simulation and com-
munications capabilities within VBS2’s interactive, three-dimensional training system. Users will 
gain the enhanced training benefits of a highly realistic simulated radio environment with the 
introduction of ASTi radios into VBS2. The Voisus-VBS2 Plugin integrates the Voisus client 
directly into the VBS2 infrastructure.

Each VBS2 player is configured with one or more communication assets such as radios or inter-
coms. When in a VBS2 mission the player has a Heads Up Display (HUD) showing all the neces-
sary information about their radios including current net selections and transmit/receive status.

The ASTi Voisus-VBS2 Plugin requires a Telestra system and a USB headset. See the table below 
for the Voisus-VBS2 Plugin supported operating systems. 

Operating System Requirements

Windows® XP (32 bit) SP2 and SP3 with .NET Framework 2.0 or 
3.5 installed 

Windows® Vista .NET Framework 2.0 or 3.5 installed 

Windows® 7 .NET Framework 2.0 or 3.5 installed 

The Voisus-VBS2 plugin operates with VBS2 versions 1.23, 1.3, 1.4 and 1.5.
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Step 1: Install Virtual Battlespace 2

Install Bohemia Interactive’s Virtual Battlespace 2. For more information see http://www.bisimu-
lations.com.

Step 2: Install Voisus Client

Install the Voisus client by following the installation instructions in section 6.0. Client Software 
Installation in this document.

Step 3: Install Voisus-VBS2 Plugin

Follow the steps below to install the Voisus-VBS2 Plugin on a Windows® OS. 

 1.  Open RMS and navigate to the Voisus Downloads screen. Select the VBS2 plugin. 

 2. Select to save the file. Double-click the downloaded file 
(VoisusVBS2ManagerSetup_x_y.exe where x_y is the version number). 

You may get a warning similar to the screen below depending on your Windows® version.
62 Copyright © 2012 Advanced Simulation Technology inc.



ASTi  Synapse Voisus Server Manual (Ver. 1, Rev. F1)
 3. Select to run the file. 

 4. Follow the Voisus VBS2 Manager installer. Select ‘Next’.

 5. Select the location. The default installation path is shown below. 
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 6. Select ‘Install.’

 7. Wait as the Voisus VBS2 Manager installs. 
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 8. Select ‘Finish’ and launch the Voisus VBS2 Manager.

 9. The Voisus VBS2 Manager finds all of the VBS2 installations and missions on the com-
puter. Select to ‘Enable Voisus for X installations and Y missions’ if you would like Voisus 
installed on all VBS2 installations and missions found.

To install Voisus on specific installations and missions select ‘Manage installations and 
missions’ and continue to step 10. 

To enable Voisus you must first enter the IPv4 address of the Voisus Server.

Note: If you do not know the IP address you may enter a placeholder address and relaunch 
the manager at a later time to enter the Voisus Server IP address. The IP address is 
required for communications.   
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 10.To install Voisus on specific installations or missions select ‘Add VBS2 Installation.’ You 
can also do this to confirm the Voisus VBS2 plugin was installed into the proper VBS2 
installation directory.

Confirm your VBS2 installation has active Voisus comms indicated by a green check 
mark. If there is not a green check, highlight the item and select ‘Enable.’

 11.To add a VBS2 installation select, ‘Add VBS2 Installation’ and navigate to the VBS2 
installation directory you would like to add. 
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 12.Select the ‘vbs2.exe’ and select ‘Add.’

 13.Navigate to the ‘Missions (Server Only)’ tab. Select the VBS2 missions that you would 
like to setup with Voisus communications. 

 14.Set the Voisus Server IP address and select to activate the Voisus communications. 
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Step 4: Disable VBS2 Keybindings Required for Voisus Control

In this step, you will disable the keys that are necessary for Voisus control. You must do this for 
each VBS2 profile used. This is not for all VBS2 keybindings, only a small subset is required for 
Voisus.

Important: Disabling the VBS2 keybindings is imperative to the audio quality of the Voisus 
software. 

 1.  Open VBS2 and navigate to Options > Controls. 
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 2. Scroll down the list until you see the following:

• Previous Channel

• Next Channel

• Chat

• Voice Over Net

• Push to Talk
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 3. Select “Previous channel” which opens the “Configuring Actions” screen for Previous 
channel’s keybindings. 

 4. Highlight the comma (“,”) and select “Delete.” 

 5. Select “Next Channel” and repeat the two steps above for Next channel, Chat, Voice 
over Net, and Push to Talk. You may choose to map these actions to a different key such 
as “\”. 

 6. After disabling the keys, the key control fields should appear blank as shown below. 
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 7. Select “OK” when you are finished. 

 8. Continue with step 8a or 8b below depending on your system. 

8a.  If you are on the host computer or dedicated server close VBS2 and continue with 
Step 5.

8b.  If you are not on the host computer, continue to Step 6. 
Copyright © 2012 Advanced Simulation Technology inc. 71



ASTi  Synapse Voisus Server Manual (Ver. 1, Rev. F1)
Step 5: Set up the Dedicated Server

This step is for dedicated servers only. Ensure that Step 3: Install Voisus-VBS2 plugin is com-
plete with the Voisus comms activated for the mission(s) and VBS2 installation before following 
the steps below.

 1.  Open VBS2 Admin and open the Mission Editor on the left side of the screen.

 2. Select the terrain on which the mission is based and open the editor. You must export the 
mission to networked scenarios and ensure the resulting .pbo file (now with active Voisus 
comms) is in the proper place. 

 3. Once the terrain is loaded, choose File > Load and select the mission. Once loaded, you 
should see the mission units overlaid on the terrain.

 4. Choose File > Save. In the dialog box, enter a mission name, title and description (or leave 
them as they were). In the Export option, select “Export to Network Scenarios”. Once cho-
sen, click “Ok.” By default, Export to Network Scenarios will create a packaged mission 
.pbo file in the following directory:

C:\Bohemia Interactive\VBS2\mpmissions

 5. Close VBS2.

 6. By default, a dedicated server will make all .pbo files located in this file available to cli-
ents.

C:\Bohemia Interactive\VBS2\mpmissions 

However, VBS2 administrators are able to limit which missions are available to play. 
Check with your VBS2 administrator to ensure that the new .pbo mission file you created 
in step 4 is in the proper directory and that the dedicated server is configured to allow your 
mission to be available to clients.

 7. Launch the VBS2 dedicated server and use one or more clients to connect to the mission 
you just created.

Continue to Step 6: Selecting an Operator. 
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Step 6: Selecting an Operator

The Operator contains the radio assets that are previously assigned in the Voisus Server comm 
plan configuration, see the ‘System Software Configuration’ section in this document for more 
information. 

This step must be performed by all VBS2 operators upon opening VBS2 and every time an opera-
tor needs to change radio assets. Once selected, an operator will remain active until changed by 
the user. 

 1.  To open the Voisus options page, press ‘Alt +O’. Note: This is the default key combina-
tion. However, VBS2 administrators are capable of changing this key combo.

In the Voisus options page the user can:

• View and select available operators

• Change Voisus Server IP address

• Change radio and GUI settings

 2. Select an operator.

 3. Press the Ok button.
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ASTi Keybinding Map

See Step 4: Disable VBS2 Keybindings for details on how to set up the ASTi keybindings. 

1 2 3 4 5 6 7 8 9 0~

Q W E R T Y U I O P [ ]

\‘;LKJHGFDSA

Z X C V B N M , . /

Tab

Caps
Lock

Shift

Ctrl Alt Space Alt

Shift

Ctrl

Enter

Backspace- +

ASTi Keybindings
, = Change net <- on Active Radio
. = Change net -> on Active Radio
/ = Cycle Active Radio
Caps Lock = PTT on Active Radio
O = Open Voisus Options window

VBS2 Client Radio Key
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Nets

Nets are configured in the comm plan by system administrators. Some nets may be locked to pre-
vent users from switching radios. Nets may also be set to receive-only mode. When a radio is in 
receive-only mode the user is unable to mute or transmit on the radio. 

In the example below, “All Call” is locked and also is in receive-only mode. 
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Voisus-VBS2 Plugin Troubleshooting Procedures

If you are experiencing issues relating to the Voisus-VBS2 plugin, perform the following proce-
dures to determine the source of the problem and find a remedy. 

A. General Voisus-VBS2 Plugin Troubleshooting

 1.  If the Voisus-VBS2 GUI reports “No Response from Server”, check your mission init.sqf 
file and make sure that the listed ‘Server_IP’ matches the network configuration for your 
Target.

 2. When upgrading or re-installing VBS2, you will need to un-install and reinstall the Voi-
sus-VBS2 Plugin. To un-install the Voisus BS2 plugin: 

a. Deactivate all of the missions and installations via Voisus VBS2 Manager.

b. Hand edit the init.sqf files to remove the code between

/**** START ASTi VBS2 GUI CODE ****/

and

/**** END ASTi VBS2 GUI CODE ****/

c. Use the Windows control panel Program and Features (for Windows Vista and 7) or 
Add Remove Programs (for Windows XP) to remove the Voisus VBS2 Manager.

 3. The Voisus-VBS2 Plugin installer includes four important elements that are required for 
proper functionality.

a. Voisus VBS2 Manager

b. [VBS2 install directory] \ plugins \ ASTiVoisus.dll

c. [VBS2 install directory] \ My Content \ Add ons \ astivoisus.pbo

d. C:\Documents and Settings \ <username> \ Voisus \ VBS2  init. file 
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B. USB/Headset Troubleshooting

 1.  If you experience any audio problems the first step is to check your audio device settings. 
For complete details see section 5.2. Choosing an Audio Device on the Client in this 
document.

a. Ensure that the proper audio device is selected for both sound playback and sound 
recording.

b. Ensure that the Microphone > Advanced audio setting is set to 48 kHz.

 2. If the headset was unplugged from the USB port:

a. Close the client and VBS2. Then plug the headset back in.

Note: It is good practice to plug the headset back into the same plug or you may have 
to reset the audio devices.

b. Reopen the client and VBS2.

c. If issues persist, check audio settings as described in section 5.2. Choosing an 
Audio Device on the Client in this document.

C. Keybindings Troubleshooting

 1. If you experience the following symptoms, the ASTi keybindings are not set correctly. 

a. The microphone icon or chat symbol shows up during the VBS2 game. 

b. The user hears echoing voices.

 2. Refer to Step 4: Disable VBS2 Keybindings in this appendix to reset the keybindings for 
all VBS2 user profiles that use Voisus.

D. Roles

If there are no operators listed in the Voisus “Available Roles” list continue below. 

 1. All operators are in use. 

a. If trying to connect your client to an operator on the server, and every operator says 
“Connected” then the user can not connect unless another operator disconnects.

 2. All operators are “Locked.” 

a. If your client is unable to select an operator position in the “Operator Settings” win-
dow, check to see if there is a lock symbol in the left column. If a lock is present, then 
that operator position has been locked down to a certain IP address in the Project Con-
figuration in ACE-Studio. See Step 5: Set Up the Radios in section 4.1. of this docu-
ment for more information.
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E. Dedicated Server Mode

 1. The Voisus-VBS2 Plugin interface is not showing up in the VBS2 display. 

a. Ensure Voisus client is installed on each VBS2 client computer and the VBS2 
server. 

b. Ensure the ASTi init.sqf files was added to the proper mission folder and it was 
exported to Network Scenarios as described in Step 5 sub-step 3.

F. VBS2 Missions 

This section applies to software version 4.36 and above. 

 1. When starting a VBS2 mission, users are presented with the following error message (see 
message below).

a. Ensure that Voisus has been activated for the VBS2 installation that is currently run-
ning. 

b. Quit VBS2 and use the Voisus VBS2 Manager to activate the VBS2 installation you 
are currently using. See the installation steps in this appendix for more information on 
the Voisus VBS2 Manager. Restart VBS2 and relaunch your mission. 
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Audio Troubleshooting

Problem: You are experiencing audio breakup specifically deep sounding voice effects and possi-
ble client issues. 

Solution: Set the audio device advance settings to 48kHz. 

This solution is for software versions prior to 4.33 and excludes the 4.31 Information Assurance 
software version.

Navigate to Properties > Microphone > Advanced and set the audio to 48 kHz. This audio setting 
is required for record and playback. This is required for microphone and speakers. If it is not set to 
the proper audio setting you may experience deep sounding voice, audio breakup, and client 
issues. 

Be sure to select the default audio device as well. 

If the audio setting for 48kHz is not available, you may need to switch to a different headset, refer 
to the ASTi recommended list in section 2.2. USB Adapters and Headsets of this document. Or 
contact ASTi to upgrade your software to version 4.33 or above. 
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